Feed Icon  

Contact

  • Bryant Likes
  • Send mail to the author(s) E-mail
  • twitter
  • View Bryant Likes's profile on LinkedIn
  • del.icio.us
Get Microsoft Silverlight
by clicking "Install Microsoft Silverlight" you accept the
Silverlight license agreement

Hosting By

Hot Topics

Tags

Open Source Projects

Archives

Ads

Reporting Services WebParts Released

Posted in Reporting Services | SharePoint at Thursday, 27 May 2004 09:44 Pacific Daylight Time

I've just posted a walkthrough that explains how to install and configure the RsWebParts.

Reporting Services WebParts - Walkthrough

I've also just released the CAB file for the first version of the RsWebParts on the RsWebParts workspace. Please check them out and let me know what you think.

Wednesday, 02 June 2004 21:41:00 (Pacific Daylight Time, UTC-07:00)
GOOD
<br>
<br>HELP ME IN CREATING THE MENUS IN WEBPARTS AND PASSING WEBPARTS QUIRES TO ANOTHER PAGE.
<br>
<br>PLS SEND POST THE SAMPLES
<br>REGARDS
Dinaker J C
Friday, 11 June 2004 02:08:00 (Pacific Daylight Time, UTC-07:00)
Great Job Bryant. Can't wait to check it out!
Friday, 11 June 2004 14:20:00 (Pacific Daylight Time, UTC-07:00)
I'm also working on some Reporting Services web parts. I've posted some screen shots to my blog, but the code isn't quite available yet, but I'll be releasing it with an artilce soon. Check it out at <a href="<a target="_new" href="http://jaynathan.blogspot.com/2004/06/reporting-services-web-parts-screen.html">http://jaynathan.blogspot.com/2004/06/reporting-services-web-parts-screen.html#comments</a>">http://jaynathan.blogspot.com/2004/06/reporting-services-web-parts-screen.html">http://jaynathan.blogspot.com/2004/06/reporting-services-web-parts-screen.html#comments</a></a> and let me know what you think.
Friday, 11 June 2004 14:21:00 (Pacific Daylight Time, UTC-07:00)
Let me try that link once more: <a target="_new" href="http://jaynathan.blogspot.com/2004/06/reporting-services-web-parts-screen.html">http://jaynathan.blogspot.com/2004/06/reporting-services-web-parts-screen.html</a>.
Saturday, 11 September 2004 04:53:00 (Pacific Daylight Time, UTC-07:00)
I added RS Explorer, RS Parameters and RS Report View webparts. Everything works for reports without parameters.
<br>
<br>For a report with parameters, I get "Page not found" in the report view when I select a parameter. All the connections (provide row to/consumes row from) appear fine. What am I missing?
<br>
<br>Thanks.
<br>Dave
Mark Miller
Comments are closed.